短线吧二维码

首页 > 股票公式 > 短线黑马抄底指标

短线黑马抄底指标

资料语言:简体中文

资料类别:股票公式

资料大小:3.45 KB

更新时间:2020-02-17 14:34:21

相关内容:抄底指标 短线指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


今天创业板大涨3%,又是一个小牛市,短线给大家分享一个短线指标,名字暂叫做短线黑马抄底指标,希望玩通达信的,对于指标的导入应该也比较清楚,CTRL+F,打开公式管理器,导入即可!导入后,在主图上面会显示买点信号,经短线吧亲测,信号出现的不是太多,我们平时也可以当作一个正常的MA均线指标来看,如果有合适的买点,会在均线附近显示出相应的买点信号。

我们来看下作者的指标使用说明:

1,这个公式出短线信号相对来说多一点,这样的话就需要我们去选择。这就需要靠我们大家的综合分析能力来把握了。关于如何综合分析。我下面列几点。

2,未优化的指标出信号后,只要我们交易软件上自带的MACD指标在红色区域内,且比前一个交易日的红柱不断放大一倍或几倍的信号,这个信号算是60%成立了。我们就可以关注这样的信号股票,相反只要在绿色区域内的出信号个股,我们一概不关注!

3,有了红柱放大为前提,我们再看这个出信号的个股盘中回调的幅度,假如盘中回调后一直在前期平台上方运行。这个时候我们可以大胆通过分时找低点介入。假如回调幅度过大。且一直在前期平台下方运行,或被前一个交易日的阴线所包围。则建议不入!

4,结合上面的条件,有经验的老股民朋友为了稳键起见,最好还得结合盘中的主流热点。尽量不要做冷门股。那样的机率不是很大。

当然不想这样操作的朋友。需要信号少的朋友可以直接用黑马雷达操作。有信号就逢低操作。没信号可以休息一下。不要操作过于频繁。


指标截图


短线黑马抄底指标.png


短线黑马抄底指标.png


指标源码


{副图,预警,选股一体}

A1:=HHV(EMA(VOL/5,4),240);

A2:=LLV(EMA(VOL/5,4),240);

A3:=MA(CLOSE,35);

A4:=EMA(CLOSE,15)-EMA(CLOSE,30);

A5:=EMA(A4,12);

A6:=2*(A4-A5);

A7:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

A8:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

BA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;

B1:=SMA(A7,3,1);

B2:=SMA(A8,15,1);

B3:=SMA(BA,45,1);

ZZ:="MACD.MACD">0;

B4:=(B3-REF(B3,1))*50;

B5:=(B2-REF(B2,1))*10;

B6:=REF(B2,1)-REF(B3,1);

B7:=(B2-B6-B3)*30;

B8:=B1-REF(B1,1);

B10:= EMA((EMA(VOL/5,4)-A2)/A2*A3,13);

A9:=EMA((A1-EMA(VOL/5,4))/EMA(VOL/5,4)*A3,13);

B9:=A6>=-0.035 AND A6<=0.045 AND CLOSE>MA(CLOSE,5)

AND CLOSE>MA(CLOSE,10) AND A9>-100;

DD:=EXIST(C/REF(C,1)>1.055,60);

短线黑马雷达: IF(B9 AND B8>7 AND REF(B8,1)<0 AND B8-REF(B8,1)>9,1,0) AND DD AND ZZ ,COLORRED;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 短线黑马抄底指标  下载地址

  • 热门标签