短线吧二维码

首页 > 股票公式 > 牛股买卖指标 附带图文说明

牛股买卖指标 附带图文说明

资料语言:简体中文

资料类别:股票公式

资料大小:3.19 KB

更新时间:2020-03-02 14:06:49

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


牛股买卖指标编写成已经有4年有余了!如今才给大家面见!没有多好的名字,龙哥随便取的名字!

指标编写的原理正是根据课程中龙头股的一些特性及成交量的关系。指标的主要作用是帮助投资者进场刚刚启动的个股、减少强势龙头股洗盘而造成的卖飞,高位股精准逃顶!

指标信号很少,只有买、卖提示,简洁、简单、实用!

历史操作中抓到很多牛股、趋势股!


牛股买卖指标使用方法


一、潜伏信号使用方法


在低位发出的潜伏信号,适合上班族买进,买进后等待收益即可!

1、潜伏发生在高位时,不轻易跟进!不做为潜伏的操作。

比如万通智控已经连续涨停,涨幅较大,已经在高位,这时潜伏信号不能轻信!

2、在个股经过长时间调整,能量一直在均线附近运动,一旦出现潜伏信号,可以积极潜伏跟进。在发动之前,经过一个月以上的低位盘整,成交量一直在均线附近运行,换手率也一直在7%至10%以下,发出潜伏之后,可以进行陆续建仓操作。发出潜伏之前,小红K越多越好,说明主力已经收集够筹码、可以把估计控住的很好,主力也在借助连续的小红K,试探对手盘的力量,然后经过潜伏之后的最后一次洗盘,直接以涨停价出现,

展开行情!第一次建仓是在潜伏之后,第二次是在第一个放量涨停板。

再比如大名城:潜伏发出之前也是缩量低位盘整!

3、潜伏发出之前,有过放出巨量,而股价涨幅不大或不涨,潜伏信号失效!

4、那即是不能逆势操作了!明知大环境太差,指标都失灵的日子,偏偏死搬指标,只能亏的更惨!个股又利空也不能用了。指标是是的人是活的!

5、高位下跌过程不能轻信!

该股前面经过一段时间的上涨,未突破上方压力位(压力的画线方法,已经在这里讲过:如何利用画线确定股票买卖点),面临着回调,此时发出的潜伏信号不能轻信!


二、大黄柱的用法


大黄柱(K线上的黄柱子,没有潜伏发出)的原理是战法里面讲的成交量的原理,当成较量放大至丽册放量上涨的成交量,会发出大黄柱!

大家把大黄柱的原理搞明白了,这个大黄柱怎么使用,大家都明白了,不做多余的叙述。

说明一点:大黄柱在牛市用的好,就这一招就可以赚大钱!



要注意的是,大黄柱发出后买进,在第2天、第3天股价不涨反跌,就要先卖出为好!(第二天回调,若看不出是否是洗盘还是下跌,等第3天确认!)




三、红绿箭头使用方法


红色箭头是根据战法中的原理:5、10日线向上倾斜,斜率超过15,10日之内有短线资金关注(主要是运用于短线操作)

  1. A.当发出红色箭头,连续第1天、第2天买进比较安全,往往享受一段涨幅!

  2. B.当前面有潜伏提前发出、随后连续发出红色箭头,说明主力上攻意图明显,可以积极跟进!

  3. C.当个股长时间处于小幅震荡,成交量也长时间维持在均线附近,之后连续几天发出红色箭头,此时可以积极介入!

  4. D.当个股经过经过几天的连续上涨,中间出现回调,只要红色箭头还在(或没有发出绿色箭头),那就还可以继续持股。


四、绿色箭头


卖出含义,原理是macd60分钟死叉卖出,可以做短线波段!减少资金占用时间。

若个股处于横盘震荡,卖出信号发出的可能很频繁,此时可以设置MACD日线卖出为准。


指标截图




指标源码


月K:="KDJ.K#MONTH";

月D:="KDJ.D#MONTH";

周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";

日K:="KD.K";

日D:="KD.D";

T1:=月K>月D AND 周K>周D AND 日K>日D;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2;

T2:=DIF>DEA ;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA60:=MA(C,60);

T3:=(MA5>MA10 )  AND  (MA(C,5)>REF(MA(C,5),1) AND 

ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>=20 AND ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>=10);

DIF1:=EMA(VOL,SHORT1)-EMA(VOL,LONG1);

DEA1:=EMA(DIF1,MID1);

MACD1:=DIF1-DEA1;

S1:=CROSS(DIF1,DEA1);

LZR:=BARSLAST(S1);

T4:=BETWEEN(LZR,0,10);

买进:=(T1 AND T2 AND T3 AND T4);

T6:=CROSS(DEA,DIF) ;

卖出:=T6;

DRAWICON(买进,L-0.1,1);

DRAWICON(卖出,H+0.5,2);

X_1:=(2*CLOSE+HIGH+LOW)/4;

X_2:=LLV(LOW,5);

X_3:=HHV(HIGH,5);

X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);

X_5:=EMA(X_4,3);

XG:=FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05 AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND  DIF>DEA;

STICKLINE(XG,CLOSE,OPEN,4,0),COLORYELLOW;

DRAWTEXT(XG,L*0.99,'★潜伏'),COLORYELLOW;

N:=42;N1:=20;

倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);

高量柱:=IF(V=HHV(V,10),3,2);

低量柱:=IF(V=LLV(V,10),9,8);

并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);

缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);

梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);

DIFF2:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;

DEA2:=EMA(DIFF2,9);

LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;

V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND

C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

牛股:=IF(CROSS(DIFF2,DEA2) AND LL AND V1 AND

C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND

C>=REF(((C-O)/3)*2+O,10),100,0);

STICKLINE(牛股,CLOSE,OPEN,4,0),COLORYELLOW;

DRAWTEXT(牛股,OPEN-0.5,'★起爆'),COLORYELLOW;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 牛股买卖指标 附带图文说明  下载地址

猜你喜欢

  • 热门标签