短线吧二维码

首页 > 股票公式 > 《云飞捉妖密码》指标最新版

《云飞捉妖密码》指标最新版

资料语言:简体中文

资料类别:股票公式

资料大小:5 kb

更新时间:2020-03-09 16:43:35

相关内容:短线指标 主力进出指标 抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


据说高手从来不依靠什么外在的指标,连MACD也是浮云,单独看个K线走势已经可以指点江山,不过对于我们小散来说,使用指标也确实可以为我们带来各种便利,节省挑选股票的时间,网上有个云飞捉妖密码好评比较高,短线吧特意下载后分享给网站的股友们,测试发现确实能为我们找到股票回调的低点,原公式是加密的,今天分享的是最新版本的云飞捉妖密码指标。


指标截图



云飞捉妖密码.png


云飞捉妖密码-1.png


云飞捉妖密码-2.png



指标源码


XA_1:=REF(CLOSE,2)/REF(CLOSE,1)>=1.04;

XA_2:=REF(XA_1,1);

XA_3:=MA(CLOSE,5);DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧提供,更多公式登陆 137110.CN 下载'),COLORRED;

XA_4:=MA(CLOSE,10);

XA_5:=MA(CLOSE,60);

XA_6:=MA(CLOSE,120);

XA_7:=REF(CLOSE,1)<REF(XA_3,1) AND OPEN<XA_3 AND XA_3>XA_6;

XA_8:=REF(XA_7,1)=0 AND XA_7;

XA_9:=EMA(HHV(HIGH,1),8);

XA_10:=EMA(CLOSE,8);

XA_11:=XA_10<REF(XA_10,1) AND CLOSE<XA_10;

XA_12:=IF(XA_9<REF(XA_9,1) OR XA_11,1,0);

XA_13:=(COUNT(XA_12=1,4)=3 AND XA_12=0)*89;

XA_14:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XA_15:=IF(CLOSE>OPEN,XA_14*(HIGH-LOW),IF(CLOSE<OPEN,XA_14*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-XA_14*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-XA_14*(HIGH-LOW),0-VOL/2));

XA_16:=XA_15/20/1.15;

XA_17:=XA_16*0.55+REF(XA_16,1)*0.33+REF(XA_16,2)*0.22;

XA_18:=EMA(XA_17,3);

XA_19:=XA_18<100;

XA_20:=COUNT(XA_19,9)<2;

XA_21:=CLOSE/REF(CLOSE,1)>1.09;

XA_22:=CLOSE=HIGH;

XA_23:=REF(XA_21,1) AND REF(XA_22,1);

XA_24:=COUNT(XA_23,11)>0;

XA_25:=MA(CLOSE,3);

XA_26:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

XA_27:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;

XA_28:=REF(HHV(VOL,10),1);

XA_29:=MA(CLOSE,20);

XA_30:=(XA_25+XA_3)/2;

XA_31:=COUNT(COUNT(XA_26>9.9 AND CLOSE=HIGH,1)>=1,30)>0;

XA_32:=COUNT(COUNT(XA_26>9.9 AND CLOSE=HIGH,1)>=1,60)>0;

XA_33:=XA_29>REF(XA_29,1) AND VOL<XA_28 AND XA_31 AND XA_27>3 AND OPEN<=XA_3 AND CLOSE>XA_3 AND (COUNT(XA_30>REF(XA_30,1),3)>=3 OR COUNT(XA_3>REF(XA_3,1),3)>=3) AND COUNT(XA_29>REF(XA_29,1),25)>=16;

XA_34:=(CLOSE-OPEN)/OPEN*100;

XA_35:=XA_32 AND VOL<1.3*REF(VOL,1) AND COUNT(XA_34>0.5,6)>=5 AND COUNT(XA_25>XA_3,5)>=5 AND COUNT(HIGH>REF(HIGH,1),6)>=5 AND XA_27>4.5 AND OPEN<=XA_25 AND CLOSE>XA_25 AND OPEN>XA_3;

XA_36:=XA_33 OR XA_35;

XA_37:=XA_36=1 AND COUNT(XA_36,15)=1;

XA_38:=AMOUNT/VOL/7;

XA_39:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

XA_40:=SUM(AMOUNT,10)/XA_38/7;

XA_41:=DMA(XA_39,VOL/XA_40);

XA_42:=(CLOSE-XA_41)/XA_41*100;

XA_43:=-XA_42;

XA_44:=XA_42>XA_43;

XA_45:=CROSS(XA_42,0.6) AND XA_44;

XA_46:=EMA(CLOSE/REF(CLOSE,1),5);

XA_47:=EMA(CLOSE/REF(CLOSE,1),10);

XA_48:=CROSS(XA_46,XA_47);

XA_49:=XA_45 AND XA_48;

XA_50:=XA_49 AND XA_37;

XA_51:=COUNT(XA_37,10)>0;

XA_52:=XA_49 AND XA_51 AND XA_24;

XA_53:=XA_49 AND XA_24 AND XA_13;

XA_54:=XA_50 AND XA_24;

XA_55:=XA_52 OR XA_54 OR XA_53;

XA_56:=(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,26)*100;

XA_57:=EMA(XA_56,9);

XA_58:=(XA_56-XA_57)*100;

XA_59:=XA_58-REF(XA_58,1);

XA_60:=CROSS(XA_59,50);

XA_61:=EMA(EMA(EMA(CLOSE,12),12),12);

XA_62:=(XA_61-REF(XA_61,1))/REF(XA_61,1)*100;

XA_63:=MA(XA_62,9);

XA_64:=XA_62>XA_63;

XA_65:=CLOSE/REF(CLOSE,1)>1.09;

XA_66:=CLOSE=HIGH;

XA_67:=REF(XA_65,1) AND REF(XA_66,1);

XA_68:=COUNT(XA_67,4)>0;

XA_69:=COUNT(XA_67,5)>0;

XA_70:=(3*CLOSE+LOW+OPEN+HIGH)/6;

XA_71:=(20*XA_70+19*REF(XA_70,1)+18*REF(XA_70,2)+17*REF(XA_70,3)+16*REF(XA_70,4)+15*REF(XA_70,5)+14*REF(XA_70,6)+13*REF(XA_70,7)+12*REF(XA_70,8)+11*REF(XA_70,9)+10*REF(XA_70,10)+9*REF(XA_70,11)+8*REF(XA_70,12)+7*REF(XA_70,13)+6*REF(XA_70,14)+5*REF(XA_70,15)+4*REF(XA_70,16)+3*REF(XA_70,17)+2*REF(XA_70,18)+REF(XA_70,20))/210;

XA_72:=MA(XA_71,6);

XA_73:=XA_71>XA_72;

XA_74:=CLOSE>1.02*REF(CLOSE,1);

XA_75:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-6);

XA_76:=REF(CLOSE,1)>(REF(CLOSE,BARSLAST(XA_74))+REF(CLOSE,BARSLAST(XA_74)+1))/2 AND CLOSE<(REF(CLOSE,BARSLAST(XA_74))+REF(CLOSE,BARSLAST(XA_74)+1))/2;

XA_77:=REF(CLOSE,1)<(REF(CLOSE,BARSLAST(XA_75))+REF(CLOSE,BARSLAST(XA_75)+1))/2 AND CLOSE>(REF(CLOSE,BARSLAST(XA_75))+REF(CLOSE,BARSLAST(XA_75)+1))/2;

XA_78:=BARSLAST(XA_75)<=7 AND XA_74 AND XA_77 AND COUNT(XA_74,BARSLAST(XA_75))=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),BARSLAST(XA_75))=1;

XA_79:=COUNT(XA_78,7)>0;

XA_80:=((CLOSE-REF(MA(CLOSE,6),1))/6+MA(CLOSE,6))*1.004;

XA_81:=CROSS(CLOSE,XA_80) AND XA_80>REF(XA_80,1);

XA_82:=((CLOSE-REF(MA(CLOSE,18),1))/18+MA(CLOSE,18))*1.004;

XA_83:=CROSS(CLOSE,XA_82) AND XA_82>REF(XA_82,1);

XA_84:=XA_81 AND XA_83 AND XA_78 AND XA_73 AND XA_64;

XA_85:=XA_68 AND XA_78 AND XA_73 AND XA_64;

XA_86:=XA_84 OR XA_85;

XA_87:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>REF(CLOSE,1),1) OR (OPEN<REF(CLOSE,1) AND REF(CLOSE<OPEN,1) AND CLOSE/REF(CLOSE,1)<0.97 AND LOW/REF(CLOSE,1)<0.927) OR (LOW/REF(CLOSE,1)<1.008 AND CLOSE/REF(CLOSE,1)<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1) AND (CLOSE<REF(LOW,2) OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);

XA_88:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/REF(CLOSE,1)>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);

XA_89:=CLOSE/REF(CLOSE,1)<0.955 OR CLOSE/REF(CLOSE,1)<0.963 AND REF(CLOSE<OPEN,1) OR CLOSE/REF(CLOSE,1)<0.965 AND REF(CLOSE<OPEN,1) OR CLOSE<REF((CLOSE+OPEN)/2,2) OR CLOSE/REF(CLOSE,1)<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);

XA_90:=XA_87 OR XA_88 OR XA_89;

XA_91:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-6);

XA_92:=CLOSE>1.02*REF(CLOSE,1);

XA_93:=XA_91 AND XA_90;

XA_94:=REF(CLOSE,1)<(REF(CLOSE,BARSLAST(XA_93))+REF(CLOSE,BARSLAST(XA_93)+1))/2 AND CLOSE>(REF(CLOSE,BARSLAST(XA_93))+REF(CLOSE,BARSLAST(XA_93)+1))/2;

XA_95:=BARSLAST(XA_93)<=7 AND XA_92 AND XA_94 AND COUNT(XA_92,BARSLAST(XA_93))=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),BARSLAST(XA_93))=1;

XA_96:=XA_95 AND XA_87=0 AND XA_86=0 AND XA_1;

STICKLINE(XA_96,0,5,6,0),COLORLIMAGENTA;

STICKLINE(XA_96,0,5,2,0),COLORYELLOW;

DRAWICON(XA_96,8,25);

DRAWICON(XA_96,7.3,30);

DRAWICON(XA_96,6.6,34);

DRAWICON(XA_96,5.9,28);


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 《云飞捉妖密码》指标最新版  下载地址

  • 热门标签