短线吧二维码

首页 > 股票公式 > 股票高低位指标

股票高低位指标

资料语言:简体中文

资料类别:股票公式

资料大小:2.37 KB

更新时间:2020-03-25 15:40:08

相关内容:金钻指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


有些网友想找一个最简单的股票股票高低压力位指标,今天短线吧就来给大家分享一个,附带股票的红绿趋势线,可以看出股票的整体趋势以及持股区间。

主图指标是给大家借鉴下趋势,来判断,还有一个红箭头配合指标送给大家在战法没有出票的情况下适当操作!

高低点:方便查看趋势空间,做股票的时候,大家不妨看看高低点位置,如果股价刚刚突破高点可以买进,如果股价处于高低点之间且股价跟高点有空间可以买进,如果股价接近高点,那么我们就需要再次等待才行,看他是冲高回落还是突破高点!

涨停黄色柱:方便大家看涨停后螺旋用。

阳螺旋金柱:方便在主图上看后期趋势。

看趋势数据:给大家参考来看盘,红色持股,绿色持币!


指标截图


A.png


指标源码


{参数设置N 1 999 80 ; M 1 15 3}

TT:(MA(C,10)*30+MA(C,30)*10+MA(C,60)*5+MA(C,120)*3)/(3+5+10+30); 

TTT:MA(TT,10);

STICKLINE(TT>TTT,TT,TTT,2,0),COLORRED,LINETHICK2;

STICKLINE(TT<=TTT,TT,TTT,2,0),COLORGREEN,LINETHICK2;

高:=REF(HHV(H,N),M); 

低:=REF(LLV(L,N),M);

顶点:REFDATE(高,DATE),COLORRED;

低点:REFDATE(低,DATE),COLORWHITE;

DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORRED;

DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;

STICKLINE(C/REF(C,1)>1.099,C,O,2.3,0),COLORYELLOW;

CF:=REF(C/REF(C,1)>1.095,1);

CF1:=O/REF(C,1)>1.02;

CF2:=L>REF(C,1);

CF3:=O>L AND H>C AND C>O;

CE:=CF AND CF1 AND CF2 AND CF3;

STICKLINE(CE ,O,C,3,0), COLOR0044FF;

STICKLINE(CE ,O,C,2.6,0), COLOR0077FF;

STICKLINE(CE ,O,C,2.2,0), COLOR1199FF;

STICKLINE(CE ,O,C,1.8,0), COLOR22BBFF;

STICKLINE(CE ,O,C,1.4,0), COLOR33DDFF;

STICKLINE(CE ,O,C,1,0), COLOR33FFFF;

Y:=C-REF(C,1);

Y1:=100*EMA(EMA(Y,6),6)/EMA(EMA(ABS(Y),6),6);

Y2:=LLV(Y1,2)=LLV(Y1,7) AND COUNT(Y1<0,2) AND CROSS(Y1,MA(Y1,2));

DRAWICON(FILTER(Y2=1,5),(LOW*0.985),1);


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


  • 股票高低位指标  下载地址

  • 热门标签