短线吧二维码

首页 > 股票公式 > 神渔短线指标破解版

神渔短线指标破解版

资料语言:简体中文

资料类别:股票公式

资料大小:459.23 KB

更新时间:2019-11-29 14:10:39

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址

找到一个别处高价出售的短线指标,指标的名字叫做神渔短线指标,包括了5个小指标,分别为神渔短线主图和四个副图指标,神渔量能、神渔短线副图、神渔MACD和神渔多空博弈。


神渔指标 使用方法:


神渔主图指标是神渔短线交易系统的核心指标之一。由快速线、慢速线、神渔短线、三合、涨停跌停价位、板块题材、K线、特殊阳包阴K线形态等组成。

快速线:股价最短期的快速移动线。当股价沿快速线攀升且不破快速线时表明股价短期强势,可积极参与。当股价有效跌破快速线时可减仓或清仓。

慢速线:短期股价的相对慢速移动线,作为快速线的辅助线存在。

神渔短线:主图中最核心的一条线,可以说是短线趋势的多空线。当股价在神渔短线上方且神渔短线趋势向上时属于上升通道,可积极参与。

三合:快速线、慢速线、神渔短线三条线的粘合情况,数值越小越容易上涨,一般在5以下的就比较好了。

涨停跌停价位:当日估计如果要涨停或跌停所要达到的价位。

板块题材:方便配合热点题材来优选个股。

阳包阴K线:神渔最喜欢的一种特殊做多K线形态,在阶段底部或是上升通道中出现常可作为一种见底回升或是加速拉升的标志,我们可以择机打底仓或是加仓。神渔用的阳包阴概念是广义概念,前面的阴不一定单指阴线,也可以是阳线,总之后面的大阳把前面的小阴或小阳整体包住就行。(其它比较特殊的K线形态因神渔比较喜欢简洁的画面所以就不放了,放多了会杂乱不好看)。

上升通道:快速线、慢速线、神渔短线三者呈多头排列所形成的通道。一般我们只做处于上升通道时所形成的短线买点,再放宽一点,当股价在神渔短线上方的短线买点也可以做。

下降通道:快速线、慢速线、神渔短线三者呈空头排列所形成的通道。个股处于下降通道或股价处于神渔短线下方所形成的短线买点应该放弃。

震荡通道:股价、快速线、慢速线、神渔短线四者反复上下纠缠所形成的水平盘整通道。当谨慎考虑做股价向上突破震荡通道所形成的短线买点,放弃股价向下跌破震荡通道所形成的短线买点。

神渔短线副图指标 本副图是神渔短线交易系统的核心指标之一。有以下几个元素组成:

短线买点:指示短线可以交易的买点。由红色柱子表示。

强势短线买点:指示短线可以交易的买点,相对短线买点来说信号更加可靠。由紫色柱子表示。

弱加仓:可以考虑加仓的标志,但是要谨慎些。由白色柱子表示。

强加仓:可以考虑加仓的标志,信号相对要更可靠些。由黄色柱子表示。

最后卖点:最后的卖点。这个最后卖点是比较滞后的,所以一旦出了最后卖点就不要心存希望了,坚决先卖掉吧。由绿色柱子表示。

短线区间:出现短线买点和最后卖点之间的短线可以交易的区间。在此区间内可以积极交易,不在此区间则要清仓停止交易。由灰色的区间带表示。

其它副图指标属性介绍神渔量能:神渔短线交易系统的辅助指标之一。用于看成交量的变化规律。

神渔MACD:神渔短线交易系统的辅助指标之一。用于看个股的中长期趋势,也可辅助判断短线买点的可靠性,神渔MACD处于强势红色区间时短线买点会更加可靠。

神渔多空博弈:神渔短线交易系统的辅助指标之一。用于看个股的短期趋势,可配合主图的上升或下降通道来综合判断个股的短期趋势走向。

神渔短线 指标截图


27110_20190728_182848.png


1.jpg


神渔短线 主图源码:


快速线:MA(CLOSE,5);

慢速线:MA(CLOSE,13);

神渔短线:MA(CLOSE,34),DOTLINE,COLORRED;

三合:(MAX(MAX(MA(CLOSE,5),MA(CLOSE,13)),MA(CLOSE,34))/MIN(MIN(MA(CLOSE,5),MA(CLOSE,13)),MA(CLOSE,34))-1)*100,NODRAW,COLORBLUE;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);

X_1:=NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3);

X_2:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);

STICKLINE(X_2,OPEN,CLOSE,3,0),COLORMAGENTA;

涨停:IF(X_1,REF(CLOSE,1)*1.05,REF(CLOSE,1)*1.1),NODRAW,COLORMAGENTA;

跌停:IF(X_1,REF(CLOSE,1)*0.95,REF(CLOSE,1)*0.9),NODRAW,COLORGREEN;

X_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

STICKLINE(X_3<(-9.9),OPEN,CLOSE,3.1,0),COLORGREEN;

STICKLINE(X_3<(-9.9),OPEN,CLOSE,2.1,0),COLORGREEN;

STICKLINE(X_3<(-9.9),OPEN,CLOSE,1.2,0),COLORGREEN;

STICKLINE(X_3<(-9.9),OPEN,CLOSE,0.2,0),COLORGREEN;

STICKLINE(X_3<(-9.5),HIGH,LOW,0,0),COLORGREEN;

X_4:=CLOSE>=REF(HIGH,1) AND LOW<=REF(LOW,1);

STICKLINE(X_4,OPEN,CLOSE,3,0),COLORYELLOW;

DRAWTEXT(X_4,LOW*0.99,4),COLORYELLOW,LINETHICK4;



神渔短线 副图源码



X_1:=MA(CLOSE,5);

X_2:=MA(CLOSE,13);

X_3:=MA(CLOSE,34);

X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),17,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),17,1)*100;

X_5:=BARSLAST(CROSS(X_1,X_2));

X_6:=BARSLAST(CROSS(X_1,X_3));

X_7:=BARSLAST(CROSS(X_2,X_3));

X_8:=X_5>=X_6 AND X_6>X_7 AND X_5-X_7<20;

X_9:=COUNT(CROSS(X_1,X_2),X_5+1)=1 AND COUNT(CROSS(X_1,X_3),X_5+1)=1 AND CROSS(X_2,X_3) AND X_1>X_2 AND X_2>X_3;

X_10:=X_1>REF(X_1,1) AND X_2>REF(X_2,1) AND X_3<REF(X_3,1);

X_11:=X_1>REF(X_1,1) AND X_2>REF(X_2,1) AND X_3>REF(X_3,1);

X_12:=EMA(CLOSE,3);

X_13:=EMA(SLOPE(CLOSE,34)*5+CLOSE,21);

短线买点:CROSS(X_12,X_13),NODRAW,COLORRED;

强势短线买点:CROSS(X_12,X_13) AND X_11,NODRAW,COLORMAGENTA;

弱加仓:X_8 AND X_9 AND X_10,NODRAW,COLORWHITE;

强加仓:X_8 AND X_9 AND X_11,NODRAW,COLORYELLOW;

最后卖点:CROSS(X_13,X_12),NODRAW,COLORGREEN;

短线区间:COUNT(短线买点,BARSLAST(短线买点)+1)=1 AND COUNT(最后卖点,BARSLAST(短线买点)+1)=0,NODRAW,COLORGRAY;

STICKLINE(短线区间>0,10,90,4,0),COLORGRAY;

STICKLINE(短线买点>0,0,100,4,0),COLORRED;

STICKLINE(强势短线买点>0,0,100,4,0),COLORMAGENTA;

STICKLINE(最后卖点>0,0,100,4,0),COLORGREEN;

STICKLINE(弱加仓>0,0,100,4,0),COLORWHITE;

STICKLINE(强加仓>0,0,100,4,0),COLORYELLOW;



相关资料

  • 神渔短线指标破解版  下载地址

猜你喜欢

  • 热门标签