短线吧二维码

首页 > 股票公式 > 趋势操盘指标

趋势操盘指标

资料语言:简体中文

资料类别:股票公式

资料大小:3.35 KB

更新时间:2020-07-07 08:04:22

相关内容:金钻指标 主力进出指标

  • 软件介绍

  • 网友评论
  • 下载地址


趋势操盘指标说明


昨日大盘强势突破,权重板块拉起涨停潮,牛市第一枪正式打响,在牛市中,最忌讳这山看着那山高,风水轮流转,新股民购买etf和基金最为稳妥,今天给大家分享一个趋势操盘的指标,希望在牛市的征途中,为大家指明买卖的方向。趋势操盘指标是一个副图公式,导入后,会显示出股票的买卖点,指标无未来函数,源码也会分享给大家,供大家优化。


趋势操盘截图


image.png


image.png


image.png


趋势操盘源码


{趋势操盘}

VAR1:=(EMA(C,12)-EMA(C,26))*100+50;

VAR2:=EMA(VAR1,9);

VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5:=SMA(VAR4,13,8);

VAR6:=SMA(VAR3,21,8);

VAR7:=MA(C,80)-MA(C,10)/7;

VAR8:=EMA(C,5);

VAR9:=MA((LLV(C,9))*1.1,14);

VAR10:=2*VAR9-VAR8-C*0.1;

VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));

VAR12:=IF((VAR11>0),VAR11-0,12);

VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100; 

趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;

操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;

STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)

AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;

底部:IF((趋势线-VAR6<(-65)),20,40),COLORF0F000;

顶部:IF((趋势线-VAR6>85),80,100),COLORF0F000;

DRAWICON(IF(VAR13<15,15,0),20,1);

黄金区:IF(VAR13<15,15,0),COLORYELLOW;

强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;

{抄底不败 参数:P1:-20 20 -6}

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;

股价趋势:=MA(MM,3),COLORRED;

买入信号:=EMA(股价趋势,2);

抄底:IF(股价趋势<P1,20,0),COLORFFCCCC;

DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<P1,2)>1,50,'┻'),COLORRED,LINETHICK3;

STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;

STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;

底部预警信号:=

STICKLINE( (股价趋势<-9),0,2,4,0) ,COLORFFCC66;

STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;

XY1272:=

STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;

STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;

STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;

STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 趋势操盘指标  下载地址

  • 热门标签