短线吧二维码

首页 > 股票公式 > 底部反转指标

底部反转指标

资料语言:简体中文

资料类别:股票公式

资料大小:2.99 KB

更新时间:2019-12-17 07:43:11

相关内容:底部形态 抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


底部反转指标说明


今天给大家分享一个通达信的底部反转指标,为了提高大家的成功率,再分享下指标的用法。我们在股票波段操作中,最需要确定的是低点,如果现在的股票符合以下特征,基本可以确定是底部了。

1、成交量极度萎缩,创新低,表明空方的抛压接近结束,这个是最为重要的一个指标。

2、技术指标的底背离,MACD底背离明显,周期越高,背离的信号确定性越高,比如日线的底背离、60分钟的底背离共振等,多次底背离,信号更加准确。

3、低位横盘后的突然放量,巨阴后,底部形成。


底部反转指标截图


底部反转指标.png




底部反转指标.png


底部反转指标.png


底部反转指标.png


底部反转指标.png


底部反转指标.png


底部反转指标源码


DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 137110.CN 下载'),COLORRED;

WWW1:=REF(EVERY(OPEN>CLOSE,6),1) AND C>O;

WWW2:=REF(C/REF(C,1)<1.03,1) AND C/REF(C,1)>1.05;

XG:=REF(WWW1,1) AND WWW2 AND H/C<1.01 AND O/REF(C,1)<1.01 AND C/REF(C,1)<1.09;

WWW3:=REF(EVERY(OPEN>CLOSE,6),1) AND C>O AND C/REF(C,1)<1.03;

XG1:=REF(WWW3,2)AND REF(C=O AND H>C,1) AND C>O AND C/REF(C,1)>1.02 ;

WWW4:=REF(EVERY(O>C,3),13)AND REF(EVERY(O<C,3),10) AND REF(C<O,9)AND C/REF(C,1)>1.03;

XG2:=WWW4 AND REF(C>O,3) AND REF(EVERY(O<C,4),5) AND REF(C=O,4) AND REF(EVERY(O>C,2),1); 

WWW5:=REF(C/REF(C,1)>1.09,10) AND REF(C=O AND H>C,9) AND REF(EVERY(O>C,2),7);

XG3:=WWW5 AND REF(EVERY(O<C,4),3)AND REF(C<O,2) AND REF(C>O,1) AND C/REF(C,1)>1.03;

WWW6:=REF(EVERY(O>C,7),1)AND C>O AND C/REF(C,1)>1.01 AND REF(REF(C,1)/C<1.075,3)AND REF(C>O,8) ;

WWW7:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))

/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3*(-1);

XG4:=WWW7>7 AND WWW7<10 AND WWW6 AND REF(REF(C,1)/C<1.09,9) AND

 C>REF(C,1) AND REF(O/C<1.08,5) AND REF(O/C<1.055,1) AND H/C<1.01;

XG5:=REF(C>O AND C/REF(C,1)<1.02,1) AND REF(C<O AND REF(C,1)/C>1.03,2) 

AND REF(C>O,3) AND REF(C<O AND REF(C,1)/C>1.03,4) AND REF(C<O,5) 

AND REF(C>O OR C<O,103)AND REF(C>O OR C<O,30) AND  C>REF(C,3)AND 

REF(C>O AND C/REF(C,1)>1.04,6)AND C>O AND C/REF(C,1)>1.03;

XG6:=REF(EVERY(C<O,3),1) AND REF(EVERY(C>O,3),4) AND REF(EVERY(C<O,2),7)

AND H/C<1.01 AND REF(EVERY(C>O,2),9) AND C/REF(C,1)>1.03 AND REF(H/C<1.03,12)

AND C>O AND REF(C/REF(C,1)<1.09,5)AND  REF(C/REF(C,1)<1.09,4)AND REF(C/REF(C,1)<1.09,16);

XG7:=REF(EVERY(C=O AND H>C,2),15) AND REF(C>O,14) AND REF(C=O,1) AND

 REF(C<O,2) AND REF(C=O,3) AND REF(EVERY(C<O,2),4) AND REF(C<O,13) AND REF(C<O,11);

XG8:=REF(EVERY(C=O AND H>C,2),10) AND REF(C<O,1) AND REF(EVERY(C>O,2),2) 

AND REF(EVERY(C<O,4),4) AND C>=O;

XG9:=REF(EVERY(C<O,6),12) AND REF(EVERY(C<O,3),4)AND REF(C<O OR C>O,36)

AND REF(C<O OR C>O,90)AND REF(C<O OR C>O,9)AND  REF(C/REF(C,1)<1.09,3) 

AND  REF(C/REF(C,1)<1.09,7)AND C>O AND H/C<1.01 AND REF(C<O OR C>O,97)

AND REF(C<O OR C>O,51) AND REF(C<O OR C>O,50);

XXGG:XG OR XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6 OR XG7 OR XG8 OR XG9;



底部反转注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、底部反转技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


  • 底部反转指标  下载地址

  • 热门标签