短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 骑黑马买入必涨短线指标

骑黑马买入必涨短线指标

资料语言:简体中文

资料类别:股票公式

资料大小:4.41 KB

更新时间:2019-12-18 16:03:16

相关内容:抄底指标 短线指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


网上有人在找:骑黑马加庄家轨迹主图和副图公式,短线吧今天就给大家分享一个骑黑马副图公式,庄家轨迹的以后再更新,这个超短线指标,原版在震荡行情中不是太准确,然后二次优化了下,费了比较大的功夫,具体辛苦这里就不再表述,然后在本月才完成,我们暂叫做骑黑马优化版吧,经过我们测试了半年,效果刚刚的,收益率非常不错,今天特意分享给支持短线吧的超短爱好者们。


指标截图






指标源码


MA111:=MA(CLOSE,20);

MA112:=MA(CLOSE,40);

MA113:=MA(CLOSE,60);

MA13:=MA(C,13);

MA34:=MA(C,34);

MA55:=MA(C,55);

角度MA13:=ATAN((MA13/REF(MA13,1)-1)*100)*180/3.1416;

角度MA34:=ATAN((MA34/REF(MA34,1)-1)*100)*180/3.1416;

角度MA55:=ATAN((MA55/REF(MA55,1)-1)*100)*180/3.1416;

A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113;

A12:=C>MAX(MA111,MAX(MA112,MA113));

A13:=V/MA(V,30)>1.2;

A14:=C/REF(C,1)>1.049;

生命:=EXPMA(EXPMA(CLOSE,50),1);

半:=MA(CLOSE,125);

年:=MA(CLOSE,240);

涨幅%:=(C-REF(C,1))/REF(C,1)*100;

换手率%:=HSL;

条件:=C>生命 AND 生命>半 AND 半>年 AND 涨幅%>6.5 AND 换手率%>6;

条件2:=HHVBARS(HIGH,N)<LLVBARS(HIGH,N) AND (HHV( HIGH,N)-LLV( LOW,N))/LLV( LOW,N)<M/100;

黑马:A11 AND A12 AND A13 AND A14 AND 条件 AND 条件2 AND C>MA13 AND C>MA34 AND MA13>MA34 AND MA34>MA55 AND 角度MA13>0 AND 角度MA34>0 AND 角度MA55>0;

;


注意事项


1、如果下载后,不知道如何导入此骑黑马指标,点这里查看《通达信公式导入教程》。

2、骑黑马技术指标的准确率尽管极高,但并不等于100%成功。

3、骑黑马股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 骑黑马买入必涨短线指标  下载地址

分类导航

  • 热门标签