短线吧二维码

首页 > 股票公式 > 上班族必备股票指标

上班族必备股票指标

资料语言:简体中文

资料类别:股票公式

资料大小:3.52 KB

更新时间:2019-12-23 10:14:43

相关内容:抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


上班族由于看盘时间没有那么及时,一般不太适合于每天的T+0之类的超短线操作,今天分享的这个上班族必备的小公式,可算是麻雀虽小,五章俱全,对于股票的买点和顶部逃顶都会有信号提示,而且,准确率还比较高,我要是说100%你也不敢下载是不是,具体效果如何,见下图。


指标截图


上班族股票指标


上班族股票指标


指标源码


VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR6:=(VAR3+VAR4+VAR5)/3;

VAR7:=EMA(VAR6,5);DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧提供,更多公式登陆 137110.cn 下载'),COLORRED;

指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;

VAR8:=IF(VAR6<=-20,10,0);

VAR9:=HHV(VAR8,10);

STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

K:EMA(VAR7,5)*2, COLORFF00FF;

D:EMA(K,5), COLORWHITE;

J:K*3-D*2, COLORYELLOW;

VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;

换手: VOL/CAPITAL*100,COLORGREEN;

DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;

STICKLINE((VARA=20),0,10,5,0),COLORWHITE;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;

DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;

STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;

DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;

STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;

VAR12:=(HIGH+LOW+CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);

VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR18<90,VAR18,100);

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;

STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;



注意事项


1、如果下载后,不知道如何导入此上班族指标,点这里查看《通达信公式导入教程》。

2、上班族技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 上班族必备股票指标  下载地址

  • 热门标签