短线吧二维码

首页 > 股票公式 > 8个精品金钻指标

8个精品金钻指标

资料语言:简体中文

资料类别:股票公式

资料大小:1.91 MB

更新时间:2020-01-06 08:24:27

相关内容:主力进出指标 金钻指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


分享理想论坛承诺style编写的通达信指标,这里统统免费分享下载,提供的都是指标的源码,大家可以打开通达信公式管理器导入。不管我们是长线股票、波段、超短线做T,本技术指标都一览无余,让人掌握行情,利用K线行情,看穿股票市场参与人员的手段和目的,主力建仓、庄家拉升、庄家出货,庄家运用全曝光。让人一针见血看后市--让股民少走三年冤枉路。这8个精品金钻指标名字分别如下:

  1. 承诺style  阴线过后底部买进!实盘验证

  2. 承诺style  两种模式

  3. 承诺style  今买明卖

  4. 承诺style  承诺的爆点拐点启动

  5. 承诺style  有此指标----牛熊市都不愁了

  6. 承诺style  涨停过前高

  7. 承诺style  金财益

  8. 承诺style  风云际会


指标截图


精品金钻指标截图


精品金钻指标截图


精品金钻指标截图


精品金钻指标截图


精品金钻指标截图



指标源码


{附图源码}

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

AAA1:=REF(EMA(AAA,3),1);

AAA2:="KDJ.J"<50 AND C>REF(C,3);

A:=(C-MA(C,30))/MA(C,30)*100;

A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);

A2:=A<REF(A,1);

A3:=MA(C,10)>REF(MA(C,10),1);

A4:=FILTER(A1 AND A2 AND A3,10);

A5:=(2*CLOSE+HIGH+LOW)/4;

A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);

B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;

B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);

AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));

AB3:="KDJ.J"<20 ;

AB4:= AB1>AB2*6  AND AB3;

建仓: AB4 ,COLORYELLOW,LINETHICK1;

出击:CROSS(CLOSE,AAA1) AND AAA2,COLORGREEN,LINETHICK1 ;

拐点:B3 AND B4,COLORWHITE,LINETHICK1 ;

爆点:(建仓 AND 出击)  OR (建仓 AND 拐点),COLORRED,LINETHICK2;

DRAWTEXT(FILTER(建仓,4),0.2,'建仓');

DRAWTEXT(FILTER(爆点,4),0.8,'爆点');

DRAWTEXT(FILTER(出击,4),0.4,'出击');

DRAWTEXT(FILTER(拐点,4),0.6,'拐点');

{选股源码}

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

AAA1:=REF(EMA(AAA,3),1);

AAA2:="KDJ.J"<50 AND C>REF(C,3);

A:=(C-MA(C,30))/MA(C,30)*100;

A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);

A2:=A<REF(A,1);

A3:=MA(C,10)>REF(MA(C,10),1);

A4:=FILTER(A1 AND A2 AND A3,10);

A5:=(2*CLOSE+HIGH+LOW)/4;

A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);

B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;

B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);

AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));

AB3:="KDJ.J"<20 ;

BBBB:= AB1>AB2*6  AND AB3;

BBBB1:=CROSS(CLOSE,AAA1) AND AAA2;

BBBB2:=B3 AND B4;

S1:=IF(NAMELIKE('S'),0,1);

S2:=IF(NAMELIKE('*'),0,1);

S3:=DYNAINFO(17)>0;

S4:= C/REF(C,1)>=1.01  AND C/REF(C,1)<1.09;

BBBB3:=  S1 AND S2 AND S3 AND S4  AND NOT(C<MA(C,20));

BBBB OR BBBB1 OR BBBB2  AND BBBB3;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 8个精品金钻指标  下载地址

  • 热门标签