短线吧二维码

首页 > 股票公式 > 私募专用指标

私募专用指标

资料语言:简体中文

资料类别:股票公式

资料大小:247.18 KB

更新时间:2020-02-24 10:44:56

相关内容:

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


最近创业板形势一片大好,今天再次给大家分享一个据称是私募内部的精品抄底指标,名字叫做“三指标共振”,使用此指标可以让我们节省时间挑选股票,对于一些新手来说,能看到一些股票的买卖点,指标只是一种程序化的东西,不具备思考性,即便出现了信号,也不是百分之百正确的。

指标使用方法如下:

1、三指标共振信号,是结合量价分析为前提的,所以这个指标首先是要配合MACD指标操作。请熟悉我宝箱中所发的九种炒股图形风格。.图形一,跟图形八这两种图形要很熟才行。一看到就要想到几成仓位介入了。要介入在低点。就得有比别人更有先见之明。

2、运用三指标共振选出信号后,要结合移动平均线,再就是要配合KDJ指标操作,请配合实战宝箱中的KDJ指标操作。股票波段周期有3到7天的,有1到两个月的,引入指标后在指标出现信号后,首先关注其趋势,上涨趋势在5日线上的附近可以大胆介入,在5日线下的信号先关注。不介入。

3、三指标共振信号,是主要原理是炒强势股的二次腾飞,故这个要就个人在实战中有较好的盘面感觉。这样就能分出哪些股票能否二次腾飞,哪些不可以!(找盘感可以关注盘中个股的实时成交量变化,连续不停观看一两个月才有见效)

4、三指标共振信号一出,要结合所出信号的个股集合竞价来判断,竞价由高向下跳的的不碰,竞价由低向上的可以逢低介入,注:9点20分后的集合竞价才算有效)

综合前面四个条件,选出的一定是精品个股。看看前面我选的002697,002556这些个股肯定是符合这个条件的,但所有的指标都要灵活运用,止损跟止盈同样很关键,获利在5到15个点间可以考虑止盈,一旦亏损。短线3个点止损。我可以这么说,我们实战区的股票绝大部分都是通过三指标共振及我最近研发的牛股起飞,股圣买点等指标信号综合筛选出来的。


指标截图


私募内部指标

让你抄底抄在最低点


私募内部指标


私募内部指标


指标源码


Q:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);

W:=EMA(CLOSE,8);

E:=W-Q;暴涨线绿:=E>=0;暴涨线红:=E<0;

引爆上攻1:=E>=0 AND REF(E<0,1) AND COUNT(E>=0,6)<=1;

R:=MA(CLOSE,1)-MA(CLOSE,6);

WW:=R>0;CC:=R<0;PO:=CROSS(R,0);

PDTC:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);

RSI1DTC:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);

蓝:=(RSI1DTC < 25);

A:=V*100/CAPITAL;

JJ:=MA(A,4);NN:=MA(A,8);VV:=MA(A,16);ZZ:=MA(A,32);

MA50:=MA(CLOSE,50);

PL1:=(((CLOSE - MA50) / MA50)<0.008);

PL2:=(((CLOSE - MA(CLOSE,8)) / MA(CLOSE,8))<0.058);

SS:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

引爆上攻2:=((((SS = 0) AND (REF(SS,1) = 0.2)) AND (REF((COUNT((SS = 0.2),10) = 10),1) = 1)) * 1);

MAVOL:=HHV(REF(VOL,1),5);

MDAY:=BARSLAST(MAVOL);

引爆上攻3:=VOL>MAVOL AND CLOSE>REF(CLOSE,MDAY+1);

GG2:=JJ>=ZZ AND REF(JJ<ZZ,1) AND COUNT (VV,10)<=2 AND (CLOSE-REF(CLOSE,3))/REF(CLOSE,3)<=0.15;

DDD1:=JJ>ZZ AND NN>ZZ AND VV<ZZ AND REF(NN<ZZ,1);

DDD2:=JJ>ZZ AND NN>ZZ AND VV>ZZ AND REF(VV<ZZ,1) AND COUNT (NN<ZZ,3)<=1;

DDD:=DDD1 OR DDD2;

黑涨幅:=(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)<=0.14;

肯定GG:=DDD AND COUNT (VV,10)<=1 AND 黑涨幅;

GG3:=JJ<ZZ AND NN>=ZZ AND VV<ZZ AND REF(NN<ZZ,1) AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)<=0.28 AND COUNT (VV,10)<=2;

PO1:=PO AND COUNT (VV, 20)<=3 AND 黑涨幅;

小GG:=NN>=ZZ AND JJ>ZZ AND VV<ZZ AND COUNT (VV,9)<=1 AND (CLOSE-REF(CLOSE,7))/REF(CLOSE,7)<=0.1;

QW:=JJ>ZZ AND VV<ZZ AND NN<ZZ AND REF(JJ<ZZ,1) AND COUNT(VV,6)=0;

JJGG:=JJ>NN AND NN>=VV AND VV>ZZ AND COUNT(VV,10)<=2 AND (CLOSE-REF(CLOSE,7))/REF(CLOSE,7)<=0.04 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=-0.05;

GGMN:=蓝 AND COUNT(GG2,14)>=1 AND COUNT(肯定GG,14)>=1;

潜在GG:=COUNT(VV,12)<=1 AND (CLOSE-REF(CLOSE,9))/REF(CLOSE,9)<=0.12;

大GG:=COUNT(潜在GG,6)>=5;

GG1:=GG2 OR 肯定GG OR GG3 OR PO1 OR 小GG OR QW OR JJGG OR GGMN OR 潜在GG OR 大GG;

RE:=V/REF(V,1);

引爆上攻4:=COUNT(GG1,20)>=1 AND RE>=2.70 AND C>REF(C,1);

N1:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));

N2:=BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

多:=IF(N1<N2,N1+1,0);

QSXS:=MA(CLOSE,5)>MA(CLOSE,20) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1);

买点:=多*QSXS;

HKFJ:=HHV(多,5)>=2 AND QSXS AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>MA(CLOSE,10);

PP:=HKFJ*多;

WE:=买点>0 AND PP=0;

引爆上攻5:=PP>0 AND REF(PP,1)=0 AND COUNT(GG1,7)>=1;

启爆成立:=COUNT(引爆上攻2,10)>=1 AND COUNT(引爆上攻3,10)>=2 AND COUNT(引爆上攻1,10)>=1 AND COUNT(引爆上攻4,10)>=1 AND COUNT(引爆上攻5,2)>=1 AND C>O; 

B:=EMA(C,4); 

B1:=EMA(SLOPE(C,20)*10+C,35);

P:=CROSS(B,B1);

B2:=EMA(CLOSE,3) ;

B3:=EMA(CLOSE,21);

B4:="KDJ.J"<50;

B5:=CROSS("KDJ.J","KDJ.D") AND CROSS("KDJ.J","KDJ.K");

AAA:=CROSS(B,B1) AND B5;

C1:=CROSS(B2,B3) AND AAA;

PP1:=AMOUNT/V;

OO1:=L<PP1*0.9;

DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多公式登陆 137110.CN 下载'),COLORYELLOW;

II1:=(C-REF(C,1))/REF(C,1)*100>1.2;

UU1:=L<MA(C,5)*0.921;

YY1:=V<MA(V,5)*1.5;

TT1:=OO1 AND II1 AND UU1 AND YY1 ;

去除ST:=EXIST(C/REF(C,1)>1.055,60);

去除停牌:=DYNAINFO(4)>0;

XG:=去除ST AND 去除停牌;

DI:=MIN(O,C);

TT1 OR (启爆成立 AND C1) AND C/REF(C,1)<1.098 AND C/REF(C,1)>1.030 AND XG AND DI;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 私募专用指标  下载地址

更多资料下载

  • 热门标签