短线吧二维码

首页 > 股票公式 > 高抛低吸主图及精品分时指标

高抛低吸主图及精品分时指标

资料语言:简体中文

资料类别:股票公式

资料大小:15.19 KB

更新时间:2020-03-04 17:47:51

相关内容:分时指标 抄底指标 主力进出指标 短线指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


今天创业板延续昨天的走势,开始小幅回调,目前芯片版块由于前期涨幅巨大,目前需要回调,资金开始转移到主板版块,大家也需要及时的换车,以便守住前期赚取的利润。短线吧给大家分享一个高抛低吸的指标,绝对的高抛低吸是不可能做到的,没有亏损的高抛低吸都值得积累经验。此高抛低吸主图操作简单,分为买入持股红色线和卖出空仓线,大家对比操作即可!中间还有一些别的标注点,一看就懂!同时还附带了两个分时指标!

分时指标的操盘要点:

只见粉红不见绿,伺机买进莫迟疑;只见绿量不见红,只卖不买养成性。大量红绿交替出,多空交战且莫入;分时突破量攻击,冷静思考放第一


指标截图


高抛低吸指标


分时买卖指标


分时买卖指标


指标源码


地瓜内部分时指标源码


源码:DRAWTEXT_FIX(1,0.00,0,0,'只见粉红不见绿,伺机买进莫迟疑;只见绿量不见红,只卖不买养成性。大量红绿交替出,多空交战且莫入;分时突破量攻击,冷静思考放第一。')COLOR00FF00;

{以上注解只适应二日分时用,请注意}

NN:=2400;

HD:=HHV(V,NN);

LD:=LLV(V,NN);

最高:=CONST(HD),NODRAW;

最低:=CONST(LD),NODRAW;

HLMAX:=最高;

HLMIN:=最低;

HLMN1:=(HLMAX+HLMIN)/2;

HLMN2:=HLMAX-HLMIN;

HLMN3:=(100-0)/2*1.3;

HLMN4:=(100-0)/1*1.3;

中间价轴:=(50-HLMN3)*HLMN2/HLMN4+HLMN1;

轴差:=最高-最低;

拉升量:=IF(C>REF(C,1),VOL,0);

打压量:=IF(C<REF(C,1),VOL,0);

昨拉升最高值:CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;

昨打压最高值:=CONST(FINDHIGH(打压量,FROMOPEN,240,1)),LINETHICK1,COLORCYAN,NODRAW;

今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORRED;

今打压最高值:CONST(REF(HHV(打压量,FROMOPEN),0)),COLORCYAN,NODRAW;

攻击力度:今拉升最高值/昨拉升最高值,NODRAW;

量能均线:=SUM(V,FROMOPEN)/FROMOPEN;

量:=VOL,VOLSTICK;

五日量:=MA(量,5),COLORWHITE;

TT:=BARSCOUNT(C);{取得有效收盘价}

均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}

量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);

价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);

价上岗量破5:=C>均价黄 AND V>MA(V,5);

量起爆:=V>=REF(V,1)*1;

价创新高:=C>=HHV(C,0);

量创新高:=V>=HHV(V,0);

对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}

每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

{计算收益、已爆分钟}

VV:=BARSSINCE(每日一点)+1;

首次起爆价:=REF(C,VV-1),NODRAW;

起爆收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;

{DRAWNUMBER(VV>=1,V*0.8,今天收益);}

流通盘:=CAPITAL*100/100000000,NODRAW;

起爆时间:=REF(TIME/10000,VV),NODRAW;

已爆分钟:=VV-1,NODRAW;

{画出底线和红球}

首次起爆量:=REF(VOL,VV-1),COLORWHITE;

DRAWICON(已爆分钟>=2,首次起爆量,13);{出现红球,至少已经确认2分钟了};

STICKLINE(C>0,0,V,0,0),COLOR00FFFF;

STICKLINE(C<REF(C,1) AND V>=昨拉升最高值,0,V,0,0),COLOR00FF00;

STICKLINE(C=REF(C,1),0,V,0,0),COLORFFFFFF;

STICKLINE(C>REF(C,1) AND V>=今打压最高值,0,V,0,0),COLORRED;

STICKLINE(C<REF(C,1) AND V>=今拉升最高值,0,V,0,0),COLORGREEN;

STICKLINE(C>REF(C,1) AND (V>昨拉升最高值 OR V>昨打压最高值),0,V,0,0),COLOR0000FF;

STICKLINE(C>REF(C,1) AND V>=2*昨拉升最高值 AND V<5*昨拉升最高值,昨拉升最高值,V,0,0),COLORFF00FF;

STICKLINE(C>REF(C,1) AND V>=5*昨拉升最高值,0,V,0,0),COLORMAGENTA;

STICKLINE(每日一点,最低+轴差*0.8,0,1,0),COLORMAGENTA;

DRAWICON(每日一点,V,1),COLORRED;

DRAWTEXT(每日一点,最低+轴差*0.8,'∠起爆'),COLORMAGENTA;

TA:=BARSLAST(TIME=100000);

TC:=REF(HHV(C,0),TA+1);

TV:=REF(HHV(V,0),TA+1);

ZF:=TC/DYNAINFO(3)<1.05;

XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE;

TA1:=BARSLAST(TIME=110000);

CC1:=REF(HHV(C,0),TA1+1);

VV1:=REF(HHV(V,0),TA1+1);

ZF1:=CC1/DYNAINFO(3)<1.05;

XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW;

突破:=XG1 OR XG2,COLORRED;

VT:=BARSSINCE(突破)+1;

首次突破价:=REF(C,VT-1),NODRAW;

突破收益:(DYNAINFO(7)-首次突破价)/首次突破价*100,NODRAW;

STICKLINE(突破,V,0,1,0),COLORRED;

DRAWICON(突破=1,V,17);

DRAWTEXT(突破=1,最低+轴差*0.65,'☆突破'),COLORRED;

DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),V,1);

DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.50,'★攻击'),COLORYELLOW;

DRAWICON(FILTER(CROSS(拉升量,今打压最高值),30),V,1);

DRAWTEXT(FILTER(CROSS(拉升量,今打压最高值),30),最低+轴差*0.35,'★攻击'),COLORMAGENTA;


分时横盘突破指标源码


AF1:=1;

TT:=BARSLAST(HOUR=9 AND MINUTE=(30+AF1))+1;

均价:AMOUNT/VOL/100,COLORYELLOW;

价位:C,COLORWHITE,LINETHICK4;

盘整:IF(HOUR>9 AND RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;



V1:=V;

HH:=C>REF(C,1)   AND C/均价>(1+0.03);

LL:=C<REF(C,1)   AND C/均价<(1-0.03);

HH1:=CROSS(SUM(HH,0),0.5);

LL1:=CROSS(SUM(LL,0),0.5);

SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);

BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);

CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;

CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK2;


HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);

LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);

SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);

BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);

CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;

CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK1;


DRAWICON(HH1 OR HH2,C*1.01,39);

DRAWICON(LL1 OR LL2,C*0.99,38);

DRAWICON(BB1 OR BB2,REF(C,1)*0.99,7);

DRAWICON(SS1 OR SS2,REF(C,1)*1.01,8);


成交额:=V*C/100,NODRAW;{万元}


A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);


A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);


A6:=(A2+A3);


A7:=IF((ISLASTBAR),((100*A2)/A6),0);


A8:=IF((ISLASTBAR),((100*A3)/A6),0);


DD1:=1;


AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');


AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');


AAA3:=STRCAT(STRCAT('总买入',CON2STR((100*(A2-A3))/A6,0)),'%');


DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1),COLORRED;


DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2),COLOR00FF00;


DRAWTEXT_FIX(DD1=1,0,0.24,0,AAA3),COLOR00FFFF;

 

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);


H1:EMA(C,8);


H2:EMA(H1,20);


VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;


VAR2:=SMA(VAR1,5,1);


VAR3:=SMA(VAR2,8,1);


VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;


VAR5:=C>LLV(C,60)*1.13 AND VAR4;


VAR6:=IF(C>200,VAR4,VAR5);


STICKLINE(H1>H2,H1,H2,0,1),COLORRED;


STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;


现价:C,COLORWHITE,LINETHICK2;

盘整1:IF(HOUR>8.75 AND RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK6;

H11:=MAX(DYNAINFO(3),DYNAINFO(5)); 

L1:=MIN(DYNAINFO(3),DYNAINFO(6)); 

P1:=H11-L1; 

阻力:L1+P1*7.7/8,NODRAW; 

支撑:L1+P1*0.3/8,NODRAW; 

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),NODRAW; 

DRAWTEXT(LONGCROSS(支撑,现价,8),支撑,'----★B吸'),COLORRED;{吸} 

DRAWTEXT(LONGCROSS(现价,阻力,8),现价,'----★S抛'),COLORGREEN;{抛};

A:C,COLORWHITE,LINETHICK3;



注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 高抛低吸主图及精品分时指标  下载地址

  • 热门标签