短线吧二维码

首页 > 股票公式 > 豹子底主副图选股预警指标

豹子底主副图选股预警指标

资料语言:简体中文

资料类别:股票公式

资料大小:7.45 KB

更新时间:2020-03-16 08:34:03

相关内容:短线指标 抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


选股指标有两个,一个是狙击选股,一个是豹子底选股,狙击选股是右侧交易,豹子底选股是左侧交易,用豹子底选股的时候再结合主图上的九转序列的8或者9结合起来达到共振,胜率更高,一般九转序列达到9就要扭转拉升了,所以低吸的话,可以结合九转序列信号,当股价在上涨到一定高度的时候出现8或者9的时候,就是提示要开始减仓止盈了。可以盘中选股也可以盘后选股。


指标截图


豹子底股票指标


豹子底股票指标


豹子底股票指标


豹子底股票指标


指标源码


DRAWTEXT_FIX(1,0.15,0.05,0,'短线吧 137110.CN'),COLORYELLOW;

MA1:MA(CLOSE,M1);

MA2:MA(CLOSE,M2);

MA3:MA(CLOSE,M3);

MA4:MA(CLOSE,M4);

MA5:MA(CLOSE,M5);

MA6:MA(CLOSE,M6);

B:=C<REF(C,4);

N1:=CURRBARSCOUNT;

B8:=(N1>=1 AND COUNT(B,8)=8);

DRAWNUMBER(B8 AND REF(B,8)=0,L,8),COLORMAGENTA;

B9:=(N1>=1 AND COUNT(B,9)=9);

DRAWNUMBER(B9 AND REF(B,9)=0,L,9),COLORYELLOW;

A:=C>REF(C,4);

A_8:=(N1>=1 AND COUNT(A,8)=8);

DRAWNUMBER(A_8 AND REF(A,8)=0,H*1.02,8),COLORMAGENTA;

A_9:=(N1>=1 AND COUNT(A,9)=9);

DRAWNUMBER(A_9 AND REF(A,9)=0,H*1.02,9),COLORYELLOW;

N:=最小周期;

A1:=FRACPART(INTPART(L)/10)*0.1;

A2:=FRACPART(INTPART(L)/10);

A3:=FRACPART(L);

豹子:=A1+A2=A3;

拖拉:=FRACPART(INTPART(L)/10)+(FRACPART(INTPART(L)/10)/10)+0.12=FRACPART(L) AND FRACPART(L)>0.22 AND FRACPART(L)<0.9;

ACAC:=FRACPART(INTPART(L)/100)=FRACPART(L) AND FRACPART(L)>0.1;

对:=FRACPART(INTPART(FRACPART(L)*10)/10)=FRACPART(FRACPART(L)*10);

AACC:=(FRACPART(INTPART(L)/10))*10=INTPART((FRACPART(INTPART(L)/100))*10) AND 对;

A5:=豹子>0 OR AACC OR 拖拉 OR ACAC OR IF(对数>0,对,0);

A8:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,15));

A6:=A5 AND EXIST(A8<-125,8) AND L=LLV(L,N);

A4:=HHVBARS(A6,8);

止损价:IF(A6>0,L,IF(A4>0,REF(L,A4),0)),COLOR0000FF,NODRAW;

预警价:IF(A6>0,H,IF(A4>0,REF(H,A4),0)),COLORFF00FF,NODRAW;

A7:=(REF(A6,1) AND C>REF(H,1)) OR (CROSS(C,REF(H,A4)));

狙击:IF(盈利=1,DYNAINFO(39)<200,1)  AND NOT(MA(C,120)=DRAWNULL) AND FILTER(LLV(L,A4)>=REF(L,A4) AND A4>0 AND A7 AND REF(L=LLV(L,N),A4) AND A8>-100,5),NODRAW,COLOR00FFFF,LINETHICK2;

STICKLINE(对数>0 AND NOT(豹子)  AND NOT(AACC) AND 对 AND A6,C,O,3,0),COLOR00FF00;

STICKLINE(拖拉 AND A6,C,O,3,0),COLORFF8000;

STICKLINE(ACAC AND A6,C,O,3,0),COLORFF00FF;

STICKLINE(AACC AND NOT(豹子) AND A6,C,O,3,0),COLORFF00FF;

STICKLINE(豹子 AND A6,C,O,3,0),COLOR0000FF;

STICKLINE(对数>0 AND NOT(豹子)  AND NOT(AACC) AND 对 AND A6,H,L,0,0),COLOR00FF00;

STICKLINE(拖拉 AND A6,H,L,0,0),COLORFF8000;

STICKLINE(ACAC AND A6,H,L,0,0),COLORFF00FF;

STICKLINE(AACC AND NOT(豹子) AND A6,H,L,0,0),COLORFF00FF;

STICKLINE(豹子 AND A6,H,L,0,0),COLOR0000FF;

STICKLINE(狙击,C,O,3,0),COLOR00FFFF;

STICKLINE(狙击,H,L,0,1),COLOR00FFFF;

STICKLINE(预警价>0 AND A4>0,预警价+预警价*0.001,预警价,5,0),COLORFF00FF;

DRAWTEXT(狙击,L*0.99,'狙击'),COLOR00FFFF;

DRAWTEXT(FILTER(NOT(豹子) AND AACC AND A6,2),L*1.01,'   AACC'),COLORFF00FF;

DRAWTEXT(FILTER(豹子 AND A6,2),L*1.01,'   豹子底'),COLOR0000FF;

DRAWTEXT(FILTER(NOT(豹子) AND ACAC AND A6,2),L*1.01,' ABAB底'),COLORFF00FF;

DRAWTEXT(FILTER(拖拉 AND 拖拉 AND A6,2),L*1.01,' 拖拉机底'),COLORFF8000;

DRAWTEXT(FILTER(对数>0 AND NOT(AACC) AND NOT(豹子) AND 对 AND A6,2),L*1.01,' 对数底'),COLOR00FF00;

{板块};

DRAWTEXT_FIX(1,0.03,0,0,HYBLOCK),COLORFF8000;

DRAWTEXT_FIX(1,0.1,0,0,DYBLOCK),COLORFF8000;

DRAWTEXT_FIX(1,0.15,0,0,FGBLOCK),COLORFF8000;

DRAWTEXT_FIX(1,0.03,0.05,0,GNBLOCK),COLORFF8000;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 豹子底主副图选股预警指标  下载地址

  • 热门标签