短线吧二维码

首页 > 股票公式 > 抄底新股黑马指标

抄底新股黑马指标

资料语言:简体中文

资料类别:股票公式

资料大小:384.89 KB

更新时间:2020-03-18 21:55:29

相关内容:短线指标 抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


最近今天,由于疫情的影响,国内外行情都有比较大的震荡,过年来辛辛苦苦赚来的钱财,不知道还能守住多少。去年的时候,18年初期,新股的炒作是一浪高过一浪,今天给大家上传分享一个新股黑马买入指标,名字作者叫做刀口舔血,这名字也够霸气,充分说明了新股的炒作是九死一生。

指标成功几率不小,但是也是有一些的失败几率。指标仅作参考学习的用处,以此类推采用,盈亏自负。个股有风险,进入需慎重。

你能买在先知先决,买在暴涨点,全自动挑选出当今热点,直线拉升,助你更快取得翻番收益!


指标截图


新股抄底指标

新股抄底指标

新股抄底指标

新股抄底指标



指标源码


爆赚买点指标源码

X_1:=BARSCOUNT(CLOSE)>4 AND BARSCOUNT(CLOSE)<60;

X_2:=BARSCOUNT(CLOSE)<125;

X_3:=NOT(OPEN=CLOSE AND OPEN=HIGH);

X_4:=HIGH/REF(CLOSE,1)>1.035;

X_5:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE AND LOW<OPEN;

X_6:=HIGH/REF(CLOSE,1)>1.095 AND CLOSE<HIGH;

X_7:=HIGH/REF(CLOSE,1)>=1.099 AND CLOSE/REF(CLOSE,1)<1.098;

X_8:=IF(FILTER(X_1 AND X_3 OR (X_1 AND (X_3 OR X_5)) OR (X_1 AND X_6),60),1.5,0);

X_9:=IF(FILTER(X_1 AND X_3,60),1.5,0);

X_10:=X_8 OR X_9;

X_11:=MA(CLOSE,5);

X_12:=MA(CLOSE,10);

X_13:=MA(CLOSE,30);

X_14:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_15:=(20*X_14+19*REF(X_14,1)+18*REF(X_14,2)+17*REF(X_14,3)+16*REF(X_14,4)+15*REF(X_14,5)+14*REF(X_14,6)+13*REF(X_14,7)+12*REF(X_14,8)+11*REF(X_14,9)+10*REF(X_14,10)+9*REF(X_14,11)+8*REF(X_14,12)+7*REF(X_14,13)+6*REF(X_14,14)+5*REF(X_14,15)+4*REF(X_14,16)+3*REF(X_14,17)+2*REF(X_14,18)+REF(X_14,20))/210;

X_16:=IF(X_12>X_13,X_12,X_13);

X_17:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_18:=SMA(X_17,3,1);

X_19:=SMA(X_18,3,1);

X_20:=3*X_18-2*X_19;

X_21:=CLOSE-REF(CLOSE,1);

X_22:=100*EMA(EMA(X_21,6),6)/EMA(EMA(ABS(X_21),6),6);

X_23:=LLV(X_22,2)=LLV(X_22,7) AND COUNT(X_22<0,2) AND CROSS(X_22,MA(X_22,2));

X_24:=FILTER(X_23=1,5) AND CLOSE>X_15 AND X_2;

X_25:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);

X_26:=IF(MINUTE=5,X_25*48,IF(MINUTE=15,X_25*16,IF(MINUTE=30,X_25*8,IF(MINUTE=60,X_25*4,X_25))));

X_27:=IF(VOL=0,MA(CLOSE,X_26),SUM(AMOUNT,X_26)/SUM(VOL,X_26)/100);

X_28:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,69) AND HIGH/CLOSE<1.02 AND REF(CLOSE>OPEN OR CLOSE<OPEN,158);

X_29:=REF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,164) AND REF(CLOSE>OPEN OR CLOSE<OPEN,14);

X_30:=CLOSE>OPEN AND REF(CLOSE>OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(OPEN/CLOSE>1.02,2) AND REF(OPEN/CLOSE<1.08,46);

X_31:=IF(CROSS(CLOSE,REF(X_27,1)),REF(X_27,1),0);

X_32:=HHV(X_31>0,BARSLAST(IF(CROSS(REF(X_27,1),CLOSE),REF(X_27,1),0)>0)+1);

X_33:=X_32>REF(X_32,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));

X_34:=X_28 AND X_29 AND X_30 AND X_33 AND X_2;

XGK:EXIST(REF(X_10,1),2) AND (CLOSE>OPEN OR OPEN=CLOSE) OR X_24 OR X_34 AND (NOT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<(-0.05)) AND NOT((OPEN-REF(CLOSE,1))/REF(CLOSE,1)<(-0.03)) OR (CLOSE/OPEN=1 AND HIGH>CLOSE AND LOW<CLOSE));


狙击新股指标源码

X_1:=BARSCOUNT(CLOSE)>4 AND BARSCOUNT(CLOSE)<60;

X_2:=BARSCOUNT(CLOSE)<125;

X_3:=NOT(OPEN=CLOSE AND OPEN=HIGH);

X_4:=HIGH/REF(CLOSE,1)>1.035;

X_5:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE AND LOW<OPEN;

X_6:=HIGH/REF(CLOSE,1)>1.095 AND CLOSE<HIGH;

X_7:=HIGH/REF(CLOSE,1)>=1.099 AND CLOSE/REF(CLOSE,1)<1.098;

X_8:=IF(FILTER(X_1 AND X_3 OR (X_1 AND (X_3 OR X_5)) OR (X_1 AND X_6),60),1.5,0);

X_9:=IF(FILTER(X_1 AND X_3,60),1.5,0);

X_10:=X_8 OR X_9;

X_11:=MA(CLOSE,5);

X_12:=MA(CLOSE,10);

X_13:=MA(CLOSE,30);

X_14:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_15:=(20*X_14+19*REF(X_14,1)+18*REF(X_14,2)+17*REF(X_14,3)+16*REF(X_14,4)+15*REF(X_14,5)+14*REF(X_14,6)+13*REF(X_14,7)+12*REF(X_14,8)+11*REF(X_14,9)+10*REF(X_14,10)+9*REF(X_14,11)+8*REF(X_14,12)+7*REF(X_14,13)+6*REF(X_14,14)+5*REF(X_14,15)+4*REF(X_14,16)+3*REF(X_14,17)+2*REF(X_14,18)+REF(X_14,20))/210;

X_16:=IF(X_12>X_13,X_12,X_13);

X_17:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_18:=SMA(X_17,3,1);

X_19:=SMA(X_18,3,1);

X_20:=3*X_18-2*X_19;

X_21:=CLOSE-REF(CLOSE,1);

X_22:=100*EMA(EMA(X_21,6),6)/EMA(EMA(ABS(X_21),6),6);

X_23:=LLV(X_22,2)=LLV(X_22,7) AND COUNT(X_22<0,2) AND CROSS(X_22,MA(X_22,2));

X_24:=FILTER(X_23=1,5) AND CLOSE>X_15 AND X_2;

X_25:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);

X_26:=IF(MINUTE=5,X_25*48,IF(MINUTE=15,X_25*16,IF(MINUTE=30,X_25*8,IF(MINUTE=60,X_25*4,X_25))));

X_27:=IF(VOL=0,MA(CLOSE,X_26),SUM(AMOUNT,X_26)/SUM(VOL,X_26)/100);

X_28:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,69) AND HIGH/CLOSE<1.02 AND REF(CLOSE>OPEN OR CLOSE<OPEN,158);

X_29:=REF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,164) AND REF(CLOSE>OPEN OR CLOSE<OPEN,14);

X_30:=CLOSE>OPEN AND REF(CLOSE>OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(OPEN/CLOSE>1.02,2) AND REF(OPEN/CLOSE<1.08,46);

X_31:=IF(CROSS(CLOSE,REF(X_27,1)),REF(X_27,1),0);

X_32:=HHV(X_31>0,BARSLAST(IF(CROSS(REF(X_27,1),CLOSE),REF(X_27,1),0)>0)+1);

X_33:=X_32>REF(X_32,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));

X_34:=X_28 AND X_29 AND X_30 AND X_33 AND X_2;

狙击预警:X_10 AND NOT((REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)>0.07),COLORRED,LINETHICK2;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


  • 抄底新股黑马指标  下载地址

  • 热门标签