短线吧二维码

首页 > 股票公式 > KDJ共振抄底指标

KDJ共振抄底指标

资料语言:简体中文

资料类别:股票公式

资料大小:2.07 KB

更新时间:2020-06-02 07:56:36

相关内容:抄底指标 成交量指标 金钻指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


找到一个不错的KDJ指标,名字叫做KDJ共振点,经短线吧测试,信号还可以,我们分享上传的指标,不会直接搬运,虽然指标都是热心的网友所编写,质量不高的不会分享,指标的导入方法大家应该都知道,CTRL+F打开公式管理器,导入从短线吧下载的文件即可!显示的共振点基本就是买入信号。


指标截图





指标源码


DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 137110.CN 下载'),COLORRED;

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;

QJ:=EMA(J0,3);

J1:=IF(CLOSE>QJ,VOL,0);

J2:=IF(CLOSE<QJ,VOL,0);

量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;

趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;

VAR3:=(量能-趋势);

VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

STICKLINE(VAR3>0,100,50,4,0),COLOR990099;

STICKLINE(VAR3<0,0,50,4,0),COLOR008800;

DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);

DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);

DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));

KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;

DD:SMA(KK,3,1),COLOR00FFFF;

DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;

共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));

STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • KDJ共振抄底指标  下载地址

  • 热门标签