短线吧二维码

首页 > 股票公式 > 短线分时做T指标

短线分时做T指标

资料语言:简体中文

资料类别:股票公式

资料大小:2.49 KB

更新时间:2020-06-03 08:00:36

相关内容:分时指标 抄底指标 做T

  • 软件介绍

  • 网友评论
  • 下载地址


做T指标说明


有些股友给短线吧留言,想要一些分时做T的指标,站内虽然分享的指标也不少,分时的不多,今天找到一个不错的做T分时指标,分享给大家,指标的导入方法也比较简单,就是导入指标,然后在股票分时图的界面,在下面的副图分时区域,右键点,选择分时指标,

分时做T指标导入方法

打开定位到从短线吧下载的做T指标即可!


做T指标截图

分时做T指标


分时做T指标


做T指标源码


MA30:=EMA(CLOSE,30);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLOR00DD00;

现价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW; 

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'买'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★卖'),COLORRED;{抛};

日时转换:=IF(PERIOD=5,120,240);

QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;

VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;

VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;

VAR3:=(VAR1+VAR2)/2;

VAR4:=EMA(VAR3,30);

VAR5:=EMA(VAR3,60);

VAR6:=EVERY(VAR1>REF(VAR1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);

DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));

牵引线:VAR1,COLORYELLOW;

强弱线:EMA(VAR1,日时转换),POINTDOT,COLORWHITE; 

趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;

量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;

冲击量:IF(VAR3>VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;

强势区:IF(VAR1>强弱线,1,DRAWNULL),NODRAW,COLORRED;

止损区:IF(VAR1<强弱线,1,DRAWNULL),NODRAW,COLORGREEN;

STICKLINE(QZS>VAR1,QZS,VAR1,1,0),COLORFF00FF;

STICKLINE(冲击量=1,QZS,VAR1,1,0),COLORYELLOW;

DRAWICON(趋势关注=1,EMA(VAR1,60),13);

DRAWTEXT(量价关注=1,EMA(VAR1,60),'★'),COLORWHITE; 


注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 短线分时做T指标  下载地址

  • 热门标签