短线吧二维码

首页 > 股票公式 > 1250均线买卖指标

1250均线买卖指标

资料语言:简体中文

资料类别:股票公式

资料大小:5.82 KB

更新时间:2020-07-01 15:56:25

相关内容:主力进出指标 抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址

所谓大道至简,不同人操盘策略方法不同,有的人利用几根均线就能简单的判断股票的买卖点,今天给大家带来一个1250均线战法,此指标依据8日与20日均线,另外还有个120与250均线,对应了短中长的趋势。

1250指标的截图如下:

image.png


image.png

此指标的源码如下:

{1250均线}

DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧,更多精品短线公式登陆 137110.CN 下载'),COLORRED;

MA8:MA(C,8),COLORYELLOW;

MA20:MA(C,20),COLORMAGENTA,LINETHICK2;

MA120:MA(C,120),COLORCYAN,LINETHICK2;

MA250:MA(C,250),COLORGREEN,LINETHICK2;

乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;

TT1:=CROSS(MA20,MA120)  AND CROSS(MA20,MA250) AND V>REF(V,1);

TT2:=MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);

STICKLINE(TT1,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT1,L-0.13,'金叉'),COLORYELLOW;

STICKLINE(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L-0.13,'并线开花'),COLORYELLOW;

STICKLINE(TT2,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT2,L-0.13,'买点1'),COLORYELLOW;

STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;

DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点'),COLOR00FF00;

STICKLINE(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L,L-0.09,4,0),COLORFFCC66;

DRAWTEXT(MA250>=REF(MA250,1) AND  MA20>=REF(MA20,1) AND CROSS(C,MA250),L-0.13,'牛象'),COLORFFCC66;

STICKLINE(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L,L-0.09,4,0),COLORFF00FF;

DRAWTEXT(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L-0.13,'买点2'),COLORFF00FF;

相关资料

  • 1250均线买卖指标  下载地址

  • 热门标签