短线吧二维码

首页 > 股票公式 > 短线抄底之王公式

短线抄底之王公式

资料语言:简体中文

资料类别:股票公式

资料大小:4.07 KB

更新时间:2019-12-20 16:28:56

相关内容:抄底指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


今天给大家上传一个短线抄底指标,名字叫做云端短线王,此短线指标能显示股票的主力、强弱、底部、主买等信号,信号产生稳定后交易中或是隔日逢低参与,股票大盘不大好时会不出票,可有效杜绝盲目操作风险 技术指标无未来函数,信号不飘移不后补,盘后信号固定不变。看票的所在位置,所在位置越低、且离前面套牢盘筹码峰区越远,相应比较好一些,这种的票,上涨有空间,反弹幅度比较大!(那种有警示的、持续一字跌停板不正常的票不买、有退示高风险的票不买)!具体如下图。


指标截图





指标源码


DRAWGBK(C>=0,RGB(67,80,37),RGB(0,0,0),1,'8',1);

成交量:=VOL,VOLSTICK;

MA5:=MA(VOL,5);

MA10:=MA(VOL,10);

MA20:=MA(VOL,20),LINETHICK0;

MA35:=MA(VOL,35),LINETHICK0;

DRAWTEXT_FIX(1,0.00,0.00,0,'短线吧提供,更多公式登陆137110.CN下载'),COLORYELLOW;

AAA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:=IF(CLOSE>OPEN,AAA*(HIGH-LOW),IF(CLOSE<OPEN,AAA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))*0.8,LINETHICK0;

主卖:=-IF(CLOSE>OPEN,0-AAA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AAA*(HIGH-LOW),0-VOL/2))*0.9,LINETHICK0;

主力净量:=(主买-主卖),LINETHICK0;

总量:100,LINETHICK0;

主买%:主买/成交量*100,COLORRED,LINETHICK0;

主卖%:主卖/成交量*100,COLOR00FF00,LINETHICK0;

比差:=主买%-主卖%;

STICKLINE(CURRBARSCOUNT=1 AND 100>0,100,0,3.3,1),COLORYELLOW;

STICKLINE(CURRBARSCOUNT=1 AND 主买%>0,主买%,0,2,0),COLORRED;

STICKLINE(CURRBARSCOUNT=1 AND 主卖%>0,主卖%,0,2.8,0),COLORBLUE;

DRAWICON(CURRBARSCOUNT=1 AND 5>0,2.6,97);

DRAWTEXT(CURRBARSCOUNT=1,主买%+5,'____*主买'),COLORRED;

DRAWTEXT(CURRBARSCOUNT=1,主卖%+5,'____*主卖'),COLORGREEN;

DRAWTEXT(CURRBARSCOUNT=1,105,'*总量'),COLORLIMAGENTA;

DRAWTEXT(CURRBARSCOUNT=1,22,'----20'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,32,'----30'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,42,'----40'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,52,'----50'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,62,'----60'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,72,'----70'),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,82,'----80'),COLORFFFFFF;

V1:=MA(C,3)=HHV(MA(C,3),7);

V2:=MA(C,3)>MA(C,5);

V3:=MA(V,5)>MA(V,10)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

LC20:=REF(CLOSE,1);

RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100; 

STICKLINE(CROSS(RSI20,11)*1,0,16,3,0),COLORFF0080;

VAR3A:=3;

VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:IF(FILTER(YXF=1,5),26,0),STICK,COLORRED,LINETHICK5;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

(L,55))*100,5,1);

FY:=EMA(A51,5);

A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,' *D'),COLORYELLOW;

STICKLINE(地量>0,0,20,2,0),COLOR330033;

STICKLINE(地量>0,0,20,1.5,0),COLOR770077;

STICKLINE(地量>0,0,20,0.8,0),COLORBB00BB;

STICKLINE(地量>0,0,20,0.3,0),COLORFF00FF;

A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

A2:=SMA(A1,3.1,1);

A3:=SMA(A2,3.1,1);

高位:110,COLOR007700,LINETHICK2;{以下参数可调整}

底部:0,COLORRED;

强弱:50,DOTLINE,COLORLIGRAY;

出击:3*A2-2*A3,COLORYELLOW,LINETHICK2;

阻力:3*A3-2*A2,COLORFF8800,LINETHICK1;

DRAWICON(CROSS(出击,阻力),阻力,1);

DRAWICON(CROSS(阻力,出击),出击,2);

DRAWICON(CROSS(出击,5),5,25);

DRAWICON(CROSS(110,出击),110,27);



注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


  • 短线抄底之王公式  下载地址

  • 热门标签