短线吧二维码

短线吧:最齐全的短线炒股资料站!

首页 > 股票公式 > 股圣1688的9个金钻指标

股圣1688的9个金钻指标

资料语言:简体中文

资料类别:股票公式

资料大小:4.77 MB

更新时间:2019-12-30 08:55:48

相关内容:金钻指标 抄底指标 主力进出指标 短线指标 分时指标

  • 软件介绍

  • 网友评论
  • 下载地址


指标说明


股圣1688在LX论坛分享了不少精品指标,不过都是需要付费才能下载的,今天短线吧免费给大家分享他的9个通达信主副图指标,全部提供源码,公式的新建方法也比较简单,打开公式管理器,新建,输入源码即可!不会的请留言!感谢大家对于短线吧的支持!

此指标包含以下几个:


  1. 股圣1688  一剑封喉的----短线黑马雷达

  2. 股圣1688  优惠酬宾-----启爆点-------恭迎新年

  3. 股圣1688  大黑马出笼

  4. 股圣1688  波段之王+量价结合指标

  5. 股圣1688  独家KDJ

  6. 股圣1688  神奇指标---黑马神器+强势螺旋浆新战法

  7. 股圣1688  红盘迎国庆大礼--私募内部精品----“三指标共振”火爆登场

  8. 股圣1688  自编底部或平台突破战法-----公式源码及针对性讲解

  9. 股圣1688  量化波段---股圣精品


指标截图



指标源码


{短线波段之王-副图、选股}

V1:=SMA(SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1),3,1);

V2:=3*SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)-2*V1;

V3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;

V4:=EMA(0.667*REF(V3,1)+0.333*V3,2);

V5:=3*V3-2*V4;

VA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VB:=POW(MA(LOW,5),2)+MA(LOW,5);

VC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VD:=(VA-LLV(VB,64))/(HHV(VC,64)-LLV(VB,64))*150+65-10;

VE:=SMA(VD,3,1)*1.5-100;

VF:=SMA(VE,3,1);

V6:=3*VE-2*VF;

V7:=((HIGH+LOW+CLOSE*2)/4-EMA((HIGH+LOW+CLOSE*2)/4,13))*100/STD((HIGH+LOW+CLOSE*2)/4,13);

V8:=EMA(EMA(V7,5),13)+200-100;

V9:=EMA(V8,10);

V10:=3*V8-2*V9;

V1A:=SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)+V3+VE+V8;

V1B:=V1+V4+VF+V9;

V1C:=V2+V5+V6+V10;

V1D:=(HIGH+LOW+CLOSE)/3;

V11:=(V1D-MA(V1D,34))/(0.015*AVEDEV(V1D,34));

V12:=EMA((HIGH+LOW+CLOSE+V1D)/4,24);

V13:=STD((HIGH+LOW+CLOSE+V1D)/4,24);

V14:=((HIGH+LOW+CLOSE+V1D)/4-V12)/V13*100;

V15:=(V1D-MA(V1D,24))/(0.015*AVEDEV(V1D,24));

V16:=EMA(V14,5);

V2A:=((V16+V15+V11)/3+165)/4;

V2B:=(EMA(EMA(EMA(V2A,15),10),5)-25)*2+DMA(AMOUNT/VOL/100,VOL/CAPITAL);

V2C:=(V1A+V1B+V1C*30)/32/5-15;

V2D:=EMA(V2C,13);

V2E:=(V2A+V2C)/2/1.1;

短线王:=EMA(V2E,3);

波段王:=EMA(短线王,5);

超级主力:=EMA((V2B+V2D)/2,2);

DI:="MACD.MACD">0;

CROSS(短线王,波段王) AND CROSS(波段王,超级主力) AND DI;

-------------------------------------------------------------------------------------------------

{量价结合}

V1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V3:=SUM(V1,5);

V4:=SUM(V2,5);

V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));

V6:=MA(V5,5);

V8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

VA:=SUM(V8,3);

VB:=SUM(V9,3);

VC:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

VD:=MA(VC,3);

量: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;

VE:=HHV(CLOSE,2);

VF:=BARSLAST(VE<REF(VE,2));

V10:=IF(VF>=1,LLV(VE,VF),LOW);

V11:=V10+V10*VF*0.5/100;

V12:=IF(V11<REF(V11,1),MA(LOW,3),V11);

V13:=V10+V10*(VF-1)*1.618/100;

价: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORLICYAN;

V14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V16:=SUM(V8,3);

V17:=SUM(V9,3);

V18:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V19:=MA(VC,3);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

买点加持有: STICKLINE(价>0,量,0,2,0), COLORRED;

V1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V1C:=SUM(V8,3);

V1D:=SUM(V9,3);

V1E:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V1F:=MA(VC,3);

下跌→抛出: STICKLINE(价>0,量,价,2,1),COLOR808000;

V20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V22:=SUM(V8,3);

V23:=SUM(V9,3);

V24:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V25:=MA(VC,3);

观望: STICKLINE(价=0 AND 量=0,0,1,4,1), COLORBROWN;

V26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V28:=SUM(V8,3);

V29:=SUM(V9,3);

V2A:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V2B:=MA(VC,3);

植被: STICKLINE(价<量,量,价,1,0), COLORGREEN;

V2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V2E:=SUM(V8,3);

V2F:=SUM(V9,3);

V30:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V31:=MA(VC,3);

V32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;

V33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V35:=SUM(V8,3);

V36:=SUM(V9,3);

V37:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V38:=MA(VC,3);

STICKLINE(REF(价,1)=0 AND 价>0,0,-1,2,0), COLORRED;



注意事项


1、如果下载后,不知道如何导入此指标,点这里查看《通达信公式导入教程》。

2、技术指标的准确率尽管极高,但并不等于100%成功。

3、本股票指标完全不包括未来函数,信号不消失。

4、不管什么样票,必须设定止损点!


相关资料

  • 股圣1688的9个金钻指标  下载地址

分类导航

  • 热门标签